每天拿出一分钟来学习,你的生命会更加精彩。

易语言精易web浏览器设置cook

发布:洪雨2022-7-7 21:25分类: 编程相关 标签: 易语言

    主要用到的命令就是   精易web浏览器.设置cookie_CURL(,)

    一开始无论怎样都设置不成功,后来发现,原来它一次只能设置一条cook。也就是说,cook如果很长很多,就需要循环多次设置。

    .版本 2
.支持库 wke

.子程序 _按钮1_被单击
.局部变量 文本数组, 文本型, , "0"
.局部变量 i, 整数型

cook = “”
文本数组 = 分割文本 (cook, “;”, )
.计次循环首 (取数组成员数 (文本数组), i)
    .如果真 (文本数组 [i] ≠ “”)
        浏览器.设置cookie_CURL (“www.zhizhuowz.com”, 文本数组 [i])
    .如果真结束

.计次循环尾 ()


QQ截图20220707212450.png

分割后逐条设置,就OK了~~

温馨提示如有转载或引用以上内容之必要,敬请将本文链接作为出处标注,谢谢合作!

已有 0/756 人参与

发表评论:

欢迎使用手机扫描访问本站,还可以关注微信哦~